EC-CUBEはMySQL4.1以降

EC-CUBEを実機(レンタルサーバー)で動かそうと思い、ナーんも考えづローカル環境からレンタルサーバーへインストールした。
が、あれ?テーブルが出来ておらん。。。。
よくよく確認すると

「ソフトウェア要件 MySQL4.1以上 」

・・・・・あ、さくらインターネットってMySQL4.0***だった・・・・
そうかぁ、そうだなぁ、ちゃんと確認しないと駄目だなぁ、俺

※現在ではMySQLのバージョンがUPされているようです。よく確認してみてください。

終了

Share
トラックバックURL

コメントする